Informix Errors 100 to 43047: ON-Bar and Backup/Restore Messages
43043 Must restore logical logs from date_time or later.
43040 DB/BLOBspace dbspace_name/blobspace_name does not exist.
43039 Version version_number of the XBSA shared library is not compatible with version version_number of ON-Bar.
43019 User is not a member of the Informix-Admin group.
43018 Must be user root or informix.
43015 Unable to set INFORMIXSHMBASE.
43014 Unable to read $ONCONFIG parameters.
43012 Unable to open connection to server.
43011 Updates to table_name primary key are not allowed.
43010 Missing data for table_name.
43008 Failed to build WHERE clause for query.
43007 Data required to insert a row into table_name.
38095 string is invalid setting for ADTMODE.
38094 string is invalid setting for ADTERR.
38093 Informix level audit write failure (errcode = number).
38092 Could not open next audit file.
38091 Audit trail creation failed for filename.
38090 Skipped existing audit trail filename.
38089 Failed to action -- error number occurred.
38088 Failed to action user user-name -- error number occurred.
38086 Badly formatted audit record found.
38085 Cannot locate ONCONFIG file.
38084 OS mode auditing not supported for this platform.
38083 Masks cannot be modified during a bulk operation (line line-number).
38065 Unable to connect to shared memory.
38064 No more than two events sets may be defined.
38062 Option without required argument found.
38061 Actions must be the first argument to onaudit.
38060 Badly formatted mask/role/event definition at line line-number.
38055 Unknown option '-x'.
38054 Bad option usage: -u required for modify.
38053 Bad option usage: -u required for add.
38047 Invalid serial number. Please consult the Installation Instructions.
38010 Internal error: Illegal use of set_msg (bounds exceeded).
38008 Cannot create file filename (errcode = number).
38007 No read permission on file filename.
38006 Invalid file name, filename (errcode = number).
38005 Invalid path name, pathname (errcode = number).
38002 Unknown event mnemonic or code event-mnemonic.
35592 You are not the owner of this server.
35591 You must be the owner of this server to start it.
35590 You do not have the correct permission to run the database server without the -U option.
35589 Running oninit without setuid causes use of descriptor limit.
35588 General Table Manager: Invalid entry specification.
35587 General Table Manager: No entry.
35586 General Table Manager: Table is locked.
35585 General Table Manager: Entry is locked.
35584 General Table Manager: Table is full.
35583 General Table Manager: Duplicate keys not allowed.
35582 General Table Manager: Mutex cannot be created.
35581 General Table Manager: No memory.
35580 General Table Manager: No table allocated.
35579 General Table Manager: Invalid argument.
35202 SQLCODE parameter must be declared with type SQLCODE_TYPE.
35201 SQLCODE used in SQL statement or declared as IN parameter.
33992 onmode: Unknown option argument.
33991 External Space reference count not zero. Drop fails.
33990 External space drop fails.
33989 External Space successfully dropped.
33988 External space creation failed.
33987 External Space successfully created.
32793 Coservers successfully unblocked.
32792 Coservers successfully blocked.
32789 Dbspaces added to a non-mirrored Dbslice must not be mirrored.
32788 Dbspaces added to a mirrored Dbslice must be mirrored.
32766 Unknown error message number.
32728 Clock setting check not available in daemon.
32727 Feature was never checked out.
32726 Cannot allocate dynamic memory.
32725 Feature database corrupted in daemon.
32724 Bad encryption handshake with daemon.
32723 Cannot read license file.
32722 Request for more licenses than this feature supports.
32721 License daemon server does not support this version of this feature.
32720 License daemon server temporarily busy (new server connecting).
32719 Feature checkin failure detected at license daemon server.
32718 License file does not support this version.
32717 License daemon server busy (no majority).
32716 License daemon server does not support this feature.
32715 Cannot write data to license daemon server.
32714 Cannot read data from license daemon server.
32713 Cannot find SERVER hostname in network database.
32712 No server lines in license file.
32711 Invalid returned data from license daemon server.
32710 Invalid date format in license file.
32709 Feature has expired.
32708 Invalid host.
32707 Encryption code in license file is inconsistent.
32706 No socket connection to license manager server.
32705 No TCP/IP license service exists.
32704 No such feature exists.
32703 Licensed number of users already reached. Check the daemon log.
32702 Cannot connect to a license daemon server.
32701 Invalid license file syntax.
32700 Cannot find license file.
29061 EDA warning (EDA_warning).
25545 The sqlexecd daemon cannot advertise the specified service name.
25544 The sqlexecd daemon cannot find a host structure.
25543 You specified an unknown service name or protocol.
25537 The sqlexecd daemon cannot connect to network.
25535 Address translation failed in sqlexecd daemon.
25534 The sqlexecd daemon cannot allocate a structure.
25533 The sqlexecd daemon cannot close the network.
25531 The sqlexecd daemon cannot bind to the required address.
25530 The sqlexecd daemon cannot bind to the required port address.
25529 The sqlexecd daemon cannot get a host structure.
25528 The sqlexecd daemon cannot accept a connection.
25526 The sqlexecd daemon cannot listen on the network device.
25523 The sqlexecd daemon cannot bind the network structures.
25522 The sqlexecd daemon cannot allocate the call structure.
25521 The sqlexecd daemon cannot allocate the return structure.
25520 The sqlexecd daemon cannot allocate the call structure.
25519 The sqlexecd daemon cannot open the network device.
25518 You specified an unknown network type in DBNETTYPE. Assuming STARLAN.
25515 You passed too many arguments to the sqlexecd daemon.
25514 The sqlexecd daemon cannot open the log file.
25512 Cannot access the database server program.
25511 The sqlexecd daemon could not receive data from client.
25510 execv could not start the database engine
25507 You specified an unknown service name or protocol.
25506 The sqlexecd daemon cannot accept a connection on the socket.
25505 The sqlexecd daemon cannot bind a name to the socket.
25504 The sqlexecd daemon cannot open a socket.
25503 Informix network features not supported on this product.
25502 The sqlexecd daemon cannot execute the fork system call.
25501 You must log in as root to start the sqlexecd daemon.
25500 The sqlexecd daemon is not licensed for remote use.
21957 Invalid block size.
19820 Informix OUTER JOIN and ANSI JOIN in the same query block.
19816 Cannot perform this operation on a table defined for replication.
19815 Cannot create a temp table with CRCOLS.
19814 Cannot drop CRCOLS when table does not have replication shadow columns.
19813 Cannot add CRCOLS when the table already has replication shadow columns.
19812 Illegal use of replication shadow columns.
19750 Invalid serial number. Please consult your Installation Guide.
19575 oninit: VPCLASS VPCLASS_name bad scheduler specification.
19574 oninit: VPCLASS VPCLASS_name number of VPs is greater than the maximum specified.
19573 oninit: VPCLASS VPCLASS_name maximum number of VPs is out of the range 1-10000.
19572 oninit: VPCLASS VPCLASS_name number of VPs is out of the range 0 to 10000.
19571 oninit: Cannot mix VPCLASS aio and NUMAIOVPS parameters.
19570 oninit: Cannot mix VPCLASS cpu and NUMCPUVPS, SINGLE_CPU_VP, AFF_SPROC, AFF_NPROCS, or NOAGE parameters.
19569 oninit: VPCLASS VPCLASS_name bad affinity specification.
19568 oninit: Too many VPCLASS parameters specified.
16889 Dbslice successfully altered by adding dbspaces.
16888 Logslice successfully altered by adding logs.
16872 Logical Recovery Complete - no log replay was necessary.
16755 oninit: VPCLASS VPCLASS_name duplicate class name.
8009 See error number errno.
4157 SYSTEM error number -number.
4156 ISAM error number -number.
4155 4GL run-time error number -number.
4154 Program stopped at module, line number line.
4153 SQL statement error number -number.
4152 FORMS statement error number -number.
4150 Program error at module, line number line.
4102 See error number -number.
4074 Cannot find a C language compiler in any directory in your path.
2020 The following tables are involved in an error: table-name.
2009 You did not select any database tables.
2008 The table table-name does not exist in the database.
2005 Database database-name not found or not correct format.
1204 Your system encountered an unknown type of terminal.
1203 Cannot find message file.
100 No matching records found.