Informix 7.1 HPUX 9.04 SQLERROR 229
Posted in 1995
Anyone having similiar problems?
We get a 229 error when a 4gl program tries to open a cursor.
I have also duplicated the 229 error using dbaccess (dropping and creating
a stored procedure). The 229 error occurs when trying to create the
stored procedure. It appears to me some sort of UNIX permissions
problem, but I can't find it. I have checked all files against
the onlinefiles, 4gl*files, etc..but still have not found an answer.
In some cases the create does work, but not always. It appears
that If I am logged in as informix and working in the informix
directory, there is no problem, but when I change directories
I get the 229 error running the same SQL. I have duplicated this
reliably from my own account.
Any ideas?
--
72242.111@compuserve.com
_ \\ | __| | _ _| \\ | __| _ _|_ _| rcline@netcom.com
/ \\ | ( | | . | _| | | RJC Enterprises
_|_\\ \\__/ \\___|____|___|_|\\_|___| ___|___| Semper Fi