Error -908 connecting to Informix-SE on Linux
Posted in 1999
Hello All
Maybe I am doing something obviously wrong here, but I would appreciate
knowning if any of you have faced and solved a similar problem. I was trying
to create a database on Informix SE on my Linux box. In response to:
echo "create database mydbname" | dbaccess
It gives me:
908: Attempt to connect to database server (avalanche_soc) failed.
ISAM error: record is locked.
Error in line 1Near character position 1
Here is my configuration:
Informix SE 7.24.UC5
Redhat Linux 2.0.35
My environment is set as follows:
INFORMIXDIR=/home/informix
INFORMIXSERVER=avalanche_soc
PATH=$INFORMIXDIR/bin:$PATHTERM=ansi
Here are the contents of the relevant files:
# $INFORMIXDIR/etc/sqlhosts
avalanche_soc sesoctcp avalanche informix
# /etc/services
informix 1001/tcp
# /etc/hosts
127.0.0.1 avalanche avalanche.myhome.net
Any idea of what I could possibly be doing wrong?
TIA
Sujit
-----------== Posted via Deja News, The Discussion Network ==----------
http://www.dejanews.com/ Search, Read, Discuss, or Start Your Own