RE: Installation problem on AIX 5.2
Posted in 2004
I had the same problem recently. I was using the 32-bit version of the SQL media on the 64-bit platform. Bill > -----Original Message----- > From: malcolm.weallans@btopenworld.com > [SMTP:malcolm.weallans@btopenworld.com] > Sent: Friday, April 02, 2004 10:50 AM > To: informix-list@iiug.org > Subject: Installation problem on AIX 5.2 > > We have installed and commissioned an Informix server using IDS > 9.30.FC6 and the server is up and operational. We are now trying to > extend upon our features and have installed Informix-SQL development > 7.31.FC3 in a different directory. Whenever we try to run the > installsql script we get an error message > exec [: 0509-036 cannot load program etc/brand because of the > following errors: > 0509-124 the program is a discontinued 64-bit object file > > Any ideas gratefully accepted. > > We have checked the AIX install and we are definitely running 64-bit > AIX. > > regards > > Malcolm sending to informix-list