IBM site - downloading not working...
Posted in 2012
Topics: Licensing & Editions
Hi, To IBM web support ... if not have notice yet... http://www-01.ibm.com/software/data/informix/downloads.html I trying download Innovator-C and getting this error bellow.. The error appear occur in any link into "Informix Database" frame... https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?source=ifxids Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. ________________________________ IBM_HTTP_Server at localhost Port 7443
I just tried the download and had no trouble. Perhaps the problem was fixed. Art Art S. Kagel Advanced DataTools (www.advancedatatools.com) Blog: http://informix-myview.blogspot.com/ Disclaimer: Please keep in mind that my own opinions are my own opinions and do not reflect on my employer, Advanced DataTools, the IIUG, nor any other organization with which I am associated either explicitly, implicitly, or by inference. Neither do those opinions reflect those of other individuals affiliated with any entity with which I am affiliated nor those of the entities themselves. On Mon, Sep 17, 2012 at 2:56 PM, Cesar Inacio Martins < cesar_inacio_martins@yahoo.com.br> wrote: > Hi, > > To IBM web support ... if not have notice yet... > > http://www-01.ibm.com/software/data/informix/downloads.html > > I trying download Innovator-C and getting this error bellow.. > The error appear occur in any link into "Informix Database" frame... > > https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?source=ifxids > > Internal Server Error > The server encountered an internal error or misconfiguration and was > unable to > complete your request. > Please contact the server administrator, [no address given] and inform > them of > the time the error occurred, and anything you might have done that may have > caused the error. > More information about this error may be available in the server error log. > ________________________________ > > IBM_HTTP_Server at localhost Port 7443 > > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. > > --14dae9340e45cb1a4204ca03762e
Yes, is working now! Thanks Art! Regards Cesar On 18/9/2012 21:55, Art Kagel wrote: > I just tried the download and had no trouble. Perhaps the problem was > fixed. > > Art > > Art S. Kagel > Advanced DataTools (www.advancedatatools.com) > Blog: http://informix-myview.blogspot.com/ > > Disclaimer: Please keep in mind that my own opinions are my own opinions > and do not reflect on my employer, Advanced DataTools, the IIUG, nor any > other organization with which I am associated either explicitly, > implicitly, or by inference. Neither do those opinions reflect those of > other individuals affiliated with any entity with which I am affiliated nor > those of the entities themselves. > > On Mon, Sep 17, 2012 at 2:56 PM, Cesar Inacio Martins < > cesar_inacio_martins@yahoo.com.br> wrote: > >> Hi, >> >> To IBM web support ... if not have notice yet... >> >> http://www-01.ibm.com/software/data/informix/downloads.html >> >> I trying download Innovator-C and getting this error bellow.. >> The error appear occur in any link into "Informix Database" frame... >> >> https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?source=ifxids >> >> Internal Server Error >> The server encountered an internal error or misconfiguration and was >> unable to >> complete your request. >> Please contact the server administrator, [no address given] and inform >> them of >> the time the error occurred, and anything you might have done that may have >> caused the error. >> More information about this error may be available in the server error log. >> ________________________________ >> >> IBM_HTTP_Server at localhost Port 7443 >> >> >> >> > ******************************************************************************* >> Forum Note: Use "Reply" to post a response in the discussion forum. >> >> > --14dae9340e45cb1a4204ca03762e > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >