25580 System error occurred in network function
Posted in 1999
Topics: Installation, Setup & Upgrades, Server Administration, Platform-Specific Issues, Versions, Editions & End-of-Life
Hi, I've just installed IDS 7.30.UC7 on a Debian linux box with 2.2.10 kernel. I intend to test it with the Baan ERP application. As I try to load data with the Baan into it, I always get an error 25580 System error occurred in network function . After that the server drops the connection, no work is possible with that session. Usually it happens when it tries to loads a large table (about 250.000 rows, 6-8 indices), or to operate on a similar table. I've already grepped all achives, there were some ideas on kernel parameters, onconfig NETTYPE. I've checked the kernel source for the appropriate paramaters (also mentioned in the $INFORMIXDIR/release/.../ids7.3), but all of them seem to be ok. There was an idea to raise the NETTYPE user connections max value (NETTYPE soctcp,1,128,CPU), but by the docs it's max about 250 per alias. The suggestion in the documentation (error messages) is to see the unix admin for assistance. I've already asked myself :) , but from the OS side everything seems to be ok. I would be glad if anyone had any usable idea. Thank you, Gyula Veres PS: Please send a CC me too... Sent via Deja.com http://www.deja.com/ Share what you know. Learn what you don't.
We had the same error on a Siemens RM600 wit OS SINIX 5.44 xxx. We've had to a upgrade to 5.44 c20, and the problem has been solved. In your online.log you can see it has something to do with memory and semaphores. Alex veres@iname.com schreef: > > Hi, > > I've just installed IDS 7.30.UC7 on a Debian linux box with 2.2.10 > kernel. I intend to test it with the Baan ERP application. > As I try to load data with the Baan into it, I always get an error > > 25580 System error occurred in network function . > > After that the server drops the connection, no work is possible > with that session. Usually it happens when it tries to loads a > large table (about 250.000 rows, 6-8 indices), or to operate > on a similar table. > I've already grepped all achives, there were some ideas on kernel > parameters, onconfig NETTYPE. > I've checked the kernel source for the appropriate paramaters (also > mentioned in the $INFORMIXDIR/release/.../ids7.3), but all of them > seem to be ok. > There was an idea to raise the NETTYPE user connections max value > (NETTYPE soctcp,1,128,CPU), but by the docs it's max about > 250 per alias. > The suggestion in the documentation (error messages) is to see the > unix admin for assistance. I've already asked myself :) , but from > the OS side everything seems to be ok. > > I would be glad if anyone had any usable idea. > Thank you, > > Gyula Veres > > PS: Please send a CC me too... > > Sent via Deja.com http://www.deja.com/ > Share what you know. Learn what you don't.