Re: Posting from the Informix-list
Posted in 1998
In article <70o5gk$1gj$1@news.xmission.com>, Blacker, Herb
<HHBlack@PRNINC.com> writes
>
>We're having a problem bringing up one of our servers (version 7.23 on
>an IBM RS/6000 under AIX 4.2.1). If we use the NETTYPE statement in the
>onconfig file for ipcshm,x,x,CPU, it comes up fine. If we try to add the
>line soctcp,x,x,NET, it fails with error # 22 - cannot attach to shared
>memory. We've declared both lines in the SQLHOSTS file as follows:
>
>lawson onipcshm ibmr50 lawserv
>law_tcp onsoctcp ibmr50 sqlturbo>
>
Check $INFORMIXDIR/release (/en_us/0333/* ??)
You may need to set SHMBASE in your $ONCONFIG file..
>Any clues?
>
>TIA,
>Herb Blacker
>Database Administrator
>hhblack@prninc.com
>
--
David Williams
Maintainer of the Informix FAQ
Primary site (Beta Version) http://www.smooth1.demon.co.uk
Official site http://www.iiug.org/techinfo/faq/faq_top.html
I see you standin', Standin' on your own, It's such a lonely place for you, For
you to be If you need a shoulder, Or if you need a friend, I'll be here
standing, Until the bitter end...
So don't chastise me Or think I, I mean you harm...
All I ever wanted Was for you To know that I care