Problem with 7.31 UC2 on Solaris 8
Posted in 2004
Topics: Installation, Setup & Upgrades, Platform-Specific Issues, Versions, Editions & End-of-Life
Hi, Our group uses IDS 7.31 UC2 on Solaris 7 (x86). We recently tried to install the same version of IDS on Solaris 8 (x86). Things seemed to be working OK until we tried to initialize the engine and the sysmaster database failed to build. The issue is documented in the release notes for 7.31 UD1: 124759 ON SOLARIS 8, SERVER FAILS TO BUILD SYSMASTER BECAUSE BUILDSMI CONNECT TO DATABASE FAILS WITH ERROR 25572 WITH "EXEC FORMAT ERROR" USING TLITCP. Is there any way to work around the problem and use 7.31 UC2 on Solaris 8, or have we reached a point where we have no choice but to upgrade IDS if we want to run Solaris 8? Thanks, John sending to informix-list
On Mon, 08 Nov 2004 15:21:30 -0500, Spurgeon, John P wrote: You can try running the buildsmi script (IB it's in $INFORMIXDIR/etc) manually. That solved the problem in early IDS versions that occassionally had the same problem. If it does not work, then you have to upgrade to 7.31 UD5 or whatever the latest is. Art S. Kagel > Hi, > > Our group uses IDS 7.31 UC2 on Solaris 7 (x86). We recently tried to install > the same version of IDS on Solaris 8 (x86). Things seemed to be working OK > until we tried to initialize the engine and the sysmaster database failed to > build. The issue is documented in the release notes for 7.31 UD1: > > 124759 ON SOLARIS 8, SERVER FAILS TO BUILD SYSMASTER BECAUSE BUILDSMI > CONNECT TO DATABASE FAILS WITH ERROR 25572 WITH "EXEC FORMAT ERROR" USING > TLITCP. > > Is there any way to work around the problem and use 7.31 UC2 on Solaris 8, > or have we reached a point where we have no choice but to upgrade IDS if we > want to run Solaris 8? > > Thanks, > John > > sending to informix-list