online.log error message
Posted in 1994
netters,
has anyone received the following message in their log file:
20:16:59 I/O bad request chunk 0, pagenum 0, pagecnt 1
the dba manual states that 'some unexpected event caused the i/o
attempt on an invalid chunk or page'. well, that certainly helps
out a lot. we are running online v5.01.uc3. once this error occurs,
the log file continues to fill with this message until the engine
is shut down completely and restarted. i can recreate this by
writing a sql statement which has a 'not exists' sub query in it
and control-c'ing it after it has run for a while. however, it
happens at other times as well. any thoughts?
--
regards,
+----------------------------------------------------------------------------+
| . . | |
| ... ... | Bob Baskett |
| ..... ..... | Software Engineer, DBA |
| .. ... .. | Business Systems Integration Group |
| . . . | Semiconductor Products Sector |
| | Mesa, AZ |
| Motorola, Inc. | |
|----------------------------------------------------------------------------|
| 'connectionLESS IS MORE' -- Data Broker |
|----------------------------------------------------------------------------|
| Duct tape is like the force. It has a light side, and a dark side, and |
| it holds the universe together ... |
| -- Carl Zwanzig |
+----------------------------------------------------------------------------+