Re : IER
Posted in 2005
solved, it was a problem with an index of a table of the secondary server i recreated the index and the problem was solved. ----- Original Message ----- From: "__toto" <bil.gates@microsoft.com> Newsgroups: comp.databases.informix Sent: Thursday, January 20, 2005 6:30 PM Subject: IER > hi, > now, about IER, > > i have configured 2 servers for a primary-target replication with IER. > > Server1 is IDS 9.40UC5 on Aix 5.3 / 64 bits and is the secondary server > Server2 is IDS 9.40UC5 on Aix 5.1 / 32 bits and is the primary server > > when i insert/update a row on server2, there is an error in server1's log : > CDR CDRDS: transaction aborted (One or more rows in a transaction defined > with tx scope were rejected) with sql error 0 isam error 770 > > finderr 770 gives me : Bad fragment id specified > > i don't know how to solve that... > does anyone have an idea ? > > >