Re: SE error on Linux
Posted in 1999
I had the problem on Redhat but got resolved after setting the
environment variables. If you are running dbaccess as root, make sure
you have those variables set in the roots' .bash_profile (or whatever)
file.
Nitin.
>Hi,
>
>I am attempting to run SE on Linux but get the following error
>when I try to create a database in dbaccess:
>------------------
>908: Attempt to connect to database server (demo_se) failed.
> ISAM error: record is locked.
>------------------->I am using soctcp, the sql hosts file is configured properly
>and the INFORMIXDIR and INFORMIXSERVER and PATH are setup
>appropriately along with the entry in /etc/services.
>
>I have tried both a Debian based and a Redhat based system with the
>same error.
>It will work if using the sqlexecd daemon but I would rather not use
>that method.
>By looking at the time the sqlexec file was last accessed, it appears
that
>it is not even been called.
>
>I would appreciate any info on this.
>
>Thanks,
>
>Lennard
>
>-----------== Posted via Deja News, The Discussion Network ==----------
>http://www.dejanews.com/ Search, Read, Discuss, or Start Your Own
>
Get Your Private, Free Email at http://www.hotmail.com