Re: restarting sqlexecd
Posted in 1995
Paul Watsont — — source: Informix-list mailing list archive (1991-1998)
In article <4aadis$hl4@cssun.mathcs.emory.edu>, mark@elsouth.com (Mark Wingate) says: > >I had a situation where I had to kill the sqlexecd process. >When I tried to re-start it, I got the following: >25523 The sqlexecd daemon cannot bind the network structures.: \\ >System error: Address already in use > I've a similar problem both under SCO and Solaris 2.3/2.4 For SCO edit the /etc/tcp script and add the variable onepacket to the ifconfig line for your ethernet connection. (More details are in Informix Tech Sheet 4688) Under Solaris this is bug 1178889 and there is a kernel patch which among under things clears this problem. Paul Watson WF Software wfsoftware@cix.compulink.co.uk