Re: Increasing RAM problems
Posted in 1999
Hi Nikolai,
What about your /tmp/af.2* files? You'll find the cause there.
--Babak
> From admin@fisher-two.alus.spb.ru Mon Aug 9 21:28:11 1999
> From: "Nikolai Rybakov" <admin@fisher-two.alus.spb.ru>
> To: <informix-list@iiug.org>
> Subject: Increasing RAM problems
> Date: Mon, 9 Aug 1999 19:35:54 +0400
> MIME-Version: 1.0
> Content-Transfer-Encoding: 7bit
> X-Priority: 3
> X-MSMail-Priority: Normal
> X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
> X-MDaemon-Deliver-To: bayati@tmcso.com
> X-Return-Path: owner-informix-list@iiug.org
>
> I have problems when I increased RAM from 64MB to 128MB (Dual Intel Pentium
> 133 MHz)
> informix.log looks like:
> Tue Aug 3 08:45:36 1999
>
> 08:45:36 Event alarms enabled. ALARMPROG =
> '/oms/InformixOn/etc/log_full.sh'
> 08:45:39 DR: DRAUTO is 0 (Off)
> 08:45:40 INFORMIX-OnLine Initialized -- Shared Memory Initialized.
> 08:45:40 Physical Recovery Started.
> 08:45:40 Physical Recovery Complete: 0 Pages Restored.
> 08:45:40 Logical Recovery Started.
> 08:45:43 Logical Recovery Complete.> 0 Committed, 0 Rolled Back, 0 Open, 0 Bad Locks
>
> 08:45:43 Dataskip is now OFF for all dbspaces
> 08:45:43 On-Line Mode
> 08:45:43 Checkpoint Completed: duration was 0 seconds.
> 08:46:10 Assert Failed: Internal Error - Segmentation Violation
> 08:46:10 Who: Session(17, sumenk@ats301, 1586, -2109331148)
> Thread(38, sqlexec, 824421f4, 3)
> 08:46:10 Results: OnLine must abort
> 08:46:10 Action: Reinitialize shared memory
> 08:46:10 See Also: /tmp/af.267412, shmem.267412.0
> 08:46:17 rsinit.c, line 9949, thread 38, proc id 1515, Segmentation
> Violation.
> 08:46:17 PANIC: Attempting to bring system down>
> When I returned RAM to 64MB Informix works fine.
>
> Thanks !
> Nikolai Rybakov
> admin@fisher-two.alus.spb.ru
>
>
>
>