Re: Help: Error 245 - ISAM-Error 101
Posted in 1995
Sally Woolrich — — source: Informix-list mailing list archive (1991-1998)
No idea about the cause.
However, does the problem still occur if table 'xxx' is a premanant database
table? e.g.
create table xxx ( yyyid coltype);begin work;
insert into xxx
> select * from yyy where yyyid = 12;
> delete from yyy where yyyid = 12;
> insert into yyy select * from xxx;> rollback work;
drop table xxx;
Regards
--
============================================================================
Sally Woolrich | This mail contains my personal
sally@excelsis.demon.co.uk | views not those of my employer!
============================================================================