Re: onbar
Posted in 2007
John,
Unfortunately you didn't mention the storage manager in use.
If this is TSM, the IBM technote as per URL mentioned below might help.
I remember that this could be related to dsm.sys parameter PASSWORDACCESS
which should have set to value 'GENERATE'.
Of course, the technote describes the whole picture more in detail.
http://www-128.ibm.com/developerworks/db2/library/techarticle/dm-0602herber/
HTH,
Robert
Robert Seifert
____________________________________________________________________________
IBM Deutschland GmbH, Software, Information Management,
Informix Products, Advanced Support
Elite VAR support engineer
Development Support for IBM Informix Products on-site @ SAP
c/o SAP AG, -PS03-,Neurottstrasse 16, D-69190 Walldorf, Germany
____________________________________________________________________________
____________________________________________________________________________
Dieses Mail stammt von Robert Seifert, Mitarbeiter der IBM Deutschland
GmbH,
handelnd im Auftrag (i.A.) von:
This is a mail from Robert Seifert, employee of IBM Deutschland GmbH,
on behalf of:
IBM Deutschland GmbH
Vorsitzender des Aufsichtsrats: Hans Ulrich Maerki
Geschäftsführung: Martin Jetter (Vorsitzender), Rudolf Bauer,
Christian Diedrich, Christoph Grandpierre,
Matthias Hartmann, Andreas Kerstan
Sitz der Gesellschaft: Stuttgart
Registergericht: Amtsgericht Stuttgart, HRB 14562
WEEE-Reg.-Nr.: DE 99369940
informix-list-bounces@iiug.org wrote on 06.03.2007 21:35:46:
> IDS 9.40.FC5 Solaris 9. I'm attempting to do an imported restore
> with onbar. I'm getting the following error:
>
> 2007-03-06 14:43:36 1164 1162 /opt/informix/bin/onbar_d -r
> 2007-03-06 14:43:36 1164 1162 Successfully connected to Storage
Manager.
> 2007-03-06 14:43:36 1164 1162 XBSA Error: (BSAGetObject) Attempt
> to authorize failed.
> 2007-03-06 14:43:36 1164 1162 Object information: bar_objdesc
> obj_id 0 obj_name 'rootdbs' obj_type 'R' act_id 0 act_type 3
act_status 0
> act_start '2007-03-06 14:43:36' act_end '2007-02-25 12:07:56'
> ins_time 0 rsam_time 0 level 0 copyid hi:lo 44804:0 req_act_id 27935
> logstream 0 est_pages hi:lo 0:0 first_log 0 chpt_log 0 last_log 0
> partial_flag 0 do_query 0 ins_sm_id 0 ins_sm_name ''
> ins_verify 0 ins_verify_date '' restore order 0:0
> objInfo ''
> retry 0 in_catalog 0 in_bootfile 0 child_pid 0 child_state 0
> bkup_host ''
> 2007-03-06 14:43:36 1164 1162 Unable to start the storage space
> restore: Archive API error: already open.
> 2007-03-06 14:43:36 1164 1162 Unable to start the storage space
> restore: Archive API error: already open.
> 2007-03-06 14:43:36 1164 1162 Unable to start the storage space
> restore: Archive API error: already open.
> 2007-03-06 14:43:36 1164 1162 Due to the previous error, logical
> restore will not be attempted.
> 2007-03-06 14:44:56 1164 1162 /opt/informix/bin/onbar_d complete,
> returning 131 (0x83)
>
> Anyone see this or anything similar. Any suggestions?
>
> thanks in advance
>
> _______________________________________________
> Informix-list mailing list
> Informix-list@iiug.org
> http://www.iiug.org/mailman/listinfo/informix-list