Re: INET 5 Speaking to HP-UX 10 Problem ?
Posted in 1996
Richard Ridley <rridley@sin-apit.DHL.COM> wrote in article <558k7r$lhs@cssun.mathcs.emory.edu>... > We are having some problems getting INET (PC) Version 5 to speak to > Online Star Version 5 on an HP-UX 10 machine. We keep getting error > number 952. > > It is definitely not a wrong password, and the .netrc file is empty. > An entry does go into the Star log file ending with -p. We can talk > to other HP's running HP-UX 9.04 with no problem, so we were drifting > in the direction of operating system patches / sub-releases ???. > We have INET-PC working quite happily(?) with Online 5.04 on both HPUX 9.04 and 10.01 at the same time. I have seen problems similar to yours when the error reported turned out to be not the real problem. In the case I can recall the problem was that the user getting the errors was not connected to the correct database engine. Things I would check are: Have you got an entry for sqlexec ( or whatever service name you use) in /etc./services on the host? Do the PC's /etc./hosts and /etc/services files match the entries in the host's /etc/hosts and /etc/services? Have you started the sqlexecd daemon? Has the user got connect permission on the database? Can you get Online on an HPUX 9.04 machine to talk to Online on HPUX10.01? - if so the problem probably lies on the PC. If you would like to email me with more info I may be able to help.