RE: Urgent support need
Posted in 1999
You have an I/O error in that chunk. You need to resolve the cause of that problem. You may also need to restore and roll forward your logs. Murray Wood -----Original Message----- From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org]On Behalf Of W. J. Hsu Sent: Friday, December 31, 1999 3:24 PM To: informix-list@iiug.org Subject: Urgent support need Hello, I got problem on Informix database, the system complained: can not open primary chunk /dev/online_root1 errno:5 I am running with Informix 5.0, hook up with two raw device chunk. online_root & online_root1. Can I shutdown chunk 1 since I got only 60% data of chunk 0? If answer is yes, How to do it? I appreciated any input or comment, thank in advance. Best regards, W. J. Hsu