Re: High Performance Loader
Posted in 1998
Hi, I am running the same version on Solaris just fine... A couple of things, you must run ipload on a x-windows system, and have the DISPLAY envirmoment variable set. Also if you are running it as another user then the one you logged in as we need to issue the "xhost + " command to allow access to the display. (e.g logging in as lester, then su to informix and try to run ipload will fail unles I have executed the xhost command) Regards - Lester MS CARLEEN C AVANT wrote: > > Newly installed Informix OnLine Dynamic Server, version 7.24.UC2 on a Sun > E3000, Solaris 2.6 We are trying to invoke HPL and keep receiving "Error: > Can't open display:" . Any suggestions? Thanks. > > Carleen Avant Code 54B > Naval Safety Center > Internet < cavant@safecen.navy.mil > -- ______________________________________________________________________ Lester Knutsen lester@advancedatatools.com Advanced DataTools Corporation Voice: 703-256-0267 Grant group privileges for Informix databases with DB Privileges Visit our Web page: www.advancedatatools.com Washington Area Informix User Group: www.iiug.org/~waiug/ ______________________________________________________________________