Re: HPL 9.40 UC5 express load problem
Posted in 2005
loden — — source: Usenet: comp.databases.informix
Not that anyone really cares about this issue besides myself, but I
thought I would update it anyway. HPL is definitly broken and buggy in
9.40UC5. I have loaded the data on serveral instances using hpl with
the same result. I have tried creating the jobs using the gui as well
as onpladm.
My last test was to load the data manually by spliting the files into
smaller files, load into a new test database on the same server using
load from insert into statements. all of the 15 million rows wereloaded successfully, indexes and constraints built without error and
the engine is no longer crashing when update statistics is run on the
large table.
I have a case open with support but nothing has been resolved yet.
~Tisha