Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
David Kosenko — — source: Informix-list mailing list archive (1991-1998)
"Wanda Beck" <wbeck@sybase.com> offerred:
+I've got a _very_ wide table (232 columns) for which I'm trying to create a
+couple of indexes. No matter what extent size I create the table with, I
+get the following ISAM error when I try to create an index:
+
+ -142 ISAM error: overflow of TBLspace page
+
+And the table is empty.
It would be helpful if you could post the CREATE INDEX statements you are trying to
run. You do know there is a limit to the number of columns (16) that can be included
in one index, and the number of bytes (255)? This should not be the cause of your
problem though, as you should get a different error message if you were exceeding
those limits.
Dave
** Dave Kosenko <davek@summitdata.com>
** Director of Training Services (732) 469-4070
** Summit Data Group (an Informix Authorized Education Center)
** Find my advice useful? Let me teach you everything I know about
** Informix. Sign up for OFFICIAL Informix training at SDG.
** For details, see http://www.summitdata.com/training
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.