Re: Add'l info: Can't start oncockpit
Posted in 2003
I MUST be tired. On AIX 5.1, IDS 7.31 UD6, this server is 4 days old,
never have had oncockpit or onprobe running successfully.
When I try to startup onprobe by itself from an ssh session I get THIS
message:
COCKPIT STARTUP-FATAL sh_attach: -55205: Shared memory not
initialized (INFORMIXSERVER 'car').
When I try to start it up from an xterm I get:
COCKPIT STARTUP-FATAL sh_attach: -55205: Shared memory not
initialized (INFORMIXSERVER 'oal123').
I get this error when trying to start oncockpit:
SYSTEM STARTUP-FATAL LS_client_add_session: errno=79: Connection refused,
-55276: connect( ) to host 'oal123' using service 'cockpit' failed.COCKPIT STARTUP-FATAL main_loop: -55411: Could not open session with
onProbe running on host 'oal123' using service 'cockpit'.
C Geier
System Admin/IS support
St. Paul, MN
sending to informix-list