RE: Onbar Restore Problem
Posted in 2003
The process doesn't even get to the online log. This is trying to perform a
cold restore. Funny thing is the backups work fine. I even managed to get a
restore going by copying the ixbar.0 and xbsatape.tbl files across without
modifying them. Unfortunately, I have a media error so it still didn't work
(Murphy's law?).
Going to test it again with last night's backup. I'm thinking that it might
have a problem reading one of the files that was modified however if it
doesn't crash the process, it writes the error out that I posted.
Stefan
"Colin Bull"
<c.bull@videonetw To: <informix-list@iiug.org>
orks.com> cc:
Sent by: Subject: RE: Onbar Restore Problem
owner-informix-li
st@iiug.org
01/10/2003 20:48
Please respond to
c.bull
Stefan.Gabriel@nylex.com.au wrote
> I am attempting to test our online backups to a DRP server that is
> configured the same as our production server. I can perform
> backups fine
> using onbar and Arcserve software, but when I try a restore,
> it fails with
> a XBSA error: Exceeded Available Resources.
>
> We are running Windows NT 4.0 SP6a, Informix 7.31.TD1X2.
>
> Below is a snippit of the bar_act.log and bar_dbug.log files.
>
> I have tried a multitude of ideas etc but am no closer to finding the
> solution to this problem. Any ideas how to resolve this?
have you looked in the online log file to see if this gives any clues ?
Colin Bull
sending to informix-list
**********************************************************************
This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to
whom they are addressed. If you have received this email in error
please notify the sender and delete the material from any computer.
You can visit Nylex at http://www.nylex.com.au
**********************************************************************
sending to informix-list