Re: Universal Server on 2.5.1 won't start
Posted in 1997
Yiorgos Adamopoulos wrote:
>
> Hi all,
>
> This is what I get when trying to start the (former Illustra) Universal
> Server:
>
> root@milos: [1] ~ # oninit
> oninit: Cannot open chunk '/disk1/home/informix/informix/INFORMIXDISKSPACE'.
> errno = 4
> oninit: Fatal error in shared memory initialization
>
> Any ideas?
>
> [I have modified the /etc/system file according to the release notes except
> for the ``set enable_sm_wa = 1'' option which is not valid in Solaris 2.5.1.
> I checked this with the Solaris newsgroup and Sun people.]
>
Sounds suspiciously like this is your first time trying to bring
up the instance. Did you first do an oninit -i (which will initialize
the instance, and WIPE OUT ANY EXISTING DATA (if there is any)).
Have you done this?
Vic
--
Vic Goldberg
Manager, Database Administration Team
Cornell Information Technologies
(607) 254-7441 (voice) (607) 255-6982 (fax)