AW: HRD replication
Posted in 2004
Sorry, Issue is resolved
------------------------------------------
Alexey Sonkin
Senior Database Administrator
> -----Original Message-----
> From: Alexey Sonkin [mailto:alexeis@grandvirtual.com]
> Sent: Monday, February 09, 2004 2:50 PM
> To: 'informix-list@iiug.org'
> Subject: HRD replication
>
> Hi, everybody,
>
> We're getting a very strange error when we try to establish the
> HDR data replication:
>
> SECONDARY:
> informix@db-2:~$ tail -f online.log
> 12:40:59 Checkpoint Completed: duration was 0 seconds.
> 12:40:59 Checkpoint loguniq 7071, logpos 0x1081a0c4
>
> 19:19:21 DR: new type = secondary, primary server name = db1
> 19:19:21 DR: Trying to connect to primary server ...
> 19:19:45 DR: Secondary server connected
> 19:19:46 DR: Failure recovery from disk in progress ...
> 19:19:46 DR: Failure during start of logical restore (1)
> 19:19:46 DR: Failure recovery error (6)
> 19:19:48 DR: Turned off on secondary server
> 19:20:00 DR: Secondary server connected
> 19:20:02 DR: Failure recovery from disk in progress ...
> 19:20:03 DR: Failure during start of logical restore (1)
> 19:20:03 DR: Failure recovery error (6)
> 19:20:04 DR: Turned off on secondary server
> 19:20:15 DR: Secondary server connected
> 19:20:16 DR: Failure recovery from disk in progress ...
> 19:20:16 DR: Failure during start of logical restore (1)
> 19:20:16 DR: Failure recovery error (6)>
> PRIMARY:
> 19:19:43 DR: new type = primary, secondary server name = db2hdr
> 19:19:43 DR: Trying to connect to secondary server ...
> 19:19:47 DR: Primary server connected
> 19:19:48 DR: Sending log 7071, size 100000 pages, 100.00 percent used
> 19:19:50 DR: Send error
> 19:19:50 DR: Failure recovery error (14)
> 19:19:52 DR: Turned off on primary server
> 19:19:52 DR: Cannot connect to secondary server
> 19:19:53 Process exited with return code 1: /bin/sh /bin/sh -c
> /home/informix/etc/log_full.sh 3 15 "Data Replication failure." "DR:> Turned
> off on primary server"
> 19:19:53 Process exited with return code 1: /bin/sh /bin/sh -c
> /home/informix/etc/log_full.sh 3 15 "Data Replication failure." "DR:> Cannot
> connect to secondary serve
> 19:20:02 DR: Primary server connected
> 19:20:04 DR: Sending log 7071, size 100000 pages, 100.00 percent used
> 19:20:06 DR: Send error
> 19:20:06 DR: Failure recovery error (14)
> 19:20:08 DR: Turned off on primary server
> 19:20:08 DR: Cannot connect to secondary server
> 19:20:08 Process exited with return code 1: /bin/sh /bin/sh -c
> /home/informix/etc/log_full.sh 3 15 "Data Replication failure." "DR:> Turned
> off on primary server"
> 19:20:08 Process exited with return code 1: /bin/sh /bin/sh -c
> /home/informix/etc/log_full.sh 3 15 "Data Replication failure." "DR:> Cannot
> connect to secondary serve
> 19:20:17 DR: Primary server connected
> 19:20:18 DR: Sending log 7071, size 100000 pages, 100.00 percent used
> ------------------------------------------------------------------------->
> We were able to establish the replication before between the same servers
> before.
> Is there any idea what "Failure recovery error (6)" can mean?
>
> P.S.: IDS9.21uc4
>
> ------------------------------------------
> Alexey Sonkin
> Senior Database Administrator
>
>
>
> sending to informix-list
sending to informix-list
sending to informix-list