MS FrontPage 2000 Active Server Page
Posted in 1999
Topics: Stored Procedures & SPL, Connectivity: ODBC / JDBC / .NET, Server Administration, Security, Permissions & Auditing
I am attempting to set up a very simple MS FrontPage 2000 Active Server Page that interrogates our IDS database to retrieve one row and display the contents to the web page. When attempting to verify the connection I receive the following error messages :- Server error: Unable to connect to a database from the web server using the connection string 'DRIVER={Informix-CLI 2.5 (32 bit)};SERVER=enigma_shm;DATABASE=bicc;INFORMIXSERVER=enigma_shm;ONCONFIG =onconfiglive;INFORMIXDIR=c:\\informix;UID=maxmast;PWD=*****'. Password blanked for security reasons^^^^^ The following error message comes from the database driver software; it may appear in a different language depending on how the driver is configured. ------------------------------------------------------- [INTERSOLV][ODBC Informix driver][Informix]Cannot open file 'sql.iem'. Source: Microsoft OLE DB Provider for ODBC Drivers Number: -2147467259 (0x80004005) As far as I can tell, my INFORMIXDIR (see above) is set perfectly correctly. Rather than looking for the light at the end of the tunnel, I'd settle for any advice/guidance that allows me to find the tunnel itself. Regards Glyn Balmer Server:ICL Teamserver M754i SCO Openserver 5.0.4 Informix Dynamic Server 7.30.UC2 Client:MS Windows NT4.0 MS FrontPage 2000 -- If it always works, why don't parachutists pull the emergency 'chute first? Sent via Deja.com http://www.deja.com/ Share what you know. Learn what you don't.
Hi Glyn, I suggest you try out a different set of drivers that will most likely solve your problem. Check out Openlink Software at http://www.openlinksw.com and read about their multi-tier driver suite. It's easy to configure and fast! Good luck, Stephen In article <7roi48$lja$1@nnrp1.deja.com>, Glynnie <glynb@my-deja.com> wrote: > I am attempting to set up a very simple MS FrontPage 2000 Active Server > Page that interrogates our IDS database to retrieve one row and display > the contents to the web page. When attempting to verify the connection > I receive the following error messages :- > > Server error: Unable to connect to a database from the web server using > the connection string 'DRIVER={Informix-CLI 2.5 (32 > bit)};SERVER=enigma_shm;DATABASE=bicc;INFORMIXSERVER=enigma_shm;ONCONFIG > =onconfiglive;INFORMIXDIR=c:\\informix;UID=maxmast;PWD=*****'. > Password blanked for security reasons^^^^^ > > The following error message comes from the database driver software; it > may appear in a different language depending on how the driver is > configured. > ------------------------------------------------------- > [INTERSOLV][ODBC Informix driver][Informix]Cannot open file 'sql.iem'. > > Source: Microsoft OLE DB Provider for ODBC Drivers > Number: -2147467259 (0x80004005) > > As far as I can tell, my INFORMIXDIR (see above) is set perfectly > correctly. Rather than looking for the light at the end of the tunnel, > I'd settle for any advice/guidance that allows me to find the tunnel > itself. > > Regards > > Glyn Balmer > > Server:ICL Teamserver M754i > SCO Openserver 5.0.4 > Informix Dynamic Server 7.30.UC2 > Client:MS Windows NT4.0 > MS FrontPage 2000 > -- > If it always works, why don't parachutists > pull the emergency 'chute first? > > Sent via Deja.com http://www.deja.com/ > Share what you know. Learn what you don't. > Sent via Deja.com http://www.deja.com/ Share what you know. Learn what you don't.