We have had a similar problem, a dirty solution to this problem is to set
up generic /etc/hosts entries for the whole range of DHCP assigned IP
addresses.
Richard Spitz <richard.spitz@ana.med.uni-muenchen.de> wrote in article
<35C01D11.F3DDB1B5@ana.med.uni-muenchen.de>...
> Darrel, Davis wrote:
>
> > I'm having some big problems getting a vb app (using CLI/ODBC) to
connect
> > to a UNIX server running Informix online 5.01. [...] I am getting
> > error -945 (client is not known to database server)
>
> In Online 5.x, the client must indeed
> be "known" to the server, meaning that its network name can be resolved
> via /etc/hosts. AFAIK, DNS name resolution isn't sufficient, but I may
> be wrong here.