dbimport hangs
Posted in 1999
Topics: Backup & Restore, Storage & Space Management, Logging & Checkpoints, Migration, Import/Export & Data Conversion
In article <79ch2g$mdf$1@news.xmission.com>, taveraa@ucbcba.edu.bo (Alex
Tavera V.) wrote:
>
> This is a multi-part message in MIME format.
>
> ------=_NextPart_000_009F_01BE509A.0643E0D0
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> Using the Informix TNT version, I have the following problems:
>
> 1. dbimport hangs processing.
> Seems to be a logical logs full problem. How can I solve it?
> How can I turn off the logging before import the database?
> I tried to make a complete level 0 backup but I get the next error.
>
> 2. When I try to make a backup using the onbar I get the following
> error =
> message:
> (bar_act.log file):
> 1999-02-04 22:59:12 271 271 F:\\INFORMIX\\bin\\onbar_d -b -L 0 rootdbs
> 1999-02-04 22:59:14 271 271 Begin level 0 backup rootdbs.
> 1999-02-04 22:59:15 271 271 Successfully connected to Storage Manager.
> 1999-02-04 22:59:15 271 271 XBSA Error (BSACreateObject): A system =
> error
> occurred. Aborting XBSA session.
>
> Any suggestions?
>
[cutting]
Any error messages or numbers?
It would be nice to turn off the HTML version of the mail :-)
Paul Watson # I don't suffer from
WF Software Ltd. # stress, I'm just
Tel. (+44) 1436 674729 # a carrier
Fax. (+44) 1436 678693 #
www.wfsoftware.co.uk
This is a multi-part message in MIME format.
------=_NextPart_000_009F_01BE509A.0643E0D0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Using the Informix TNT version, I have the following problems:
1. dbimport hangs processing.
Seems to be a logical logs full problem. How can I solve it?
How can I turn off the logging before import the database?
I tried to make a complete level 0 backup but I get the next error.
2. When I try to make a backup using the onbar I get the following error =
message:
(bar_act.log file):
1999-02-04 22:59:12 271 271 F:\\INFORMIX\\bin\\onbar_d -b -L 0 rootdbs
1999-02-04 22:59:14 271 271 Begin level 0 backup rootdbs.
1999-02-04 22:59:15 271 271 Successfully connected to Storage Manager.
1999-02-04 22:59:15 271 271 XBSA Error (BSACreateObject): A system =
error
occurred. Aborting XBSA session.
Any suggestions?
Thanks
------=_NextPart_000_009F_01BE509A.0643E0D0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">
<HTML>
<HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.72.3110.7"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>
<DIV>Using the Informix TNT version, I have the following =
problems:</DIV>
<DIV> </DIV>
<DIV>1. dbimport hangs processing.</DIV>
<DIV>Seems to be a logical logs full problem. How can I solve it?</DIV>
<DIV>How can I turn off the logging before import the database?</DIV>
<DIV>I tried to make a complete level 0 backup but I get the next =
error.</DIV>
<DIV> </DIV>
<DIV>2. When I try to make a backup using the onbar I get the following =
error=20
message:</DIV>
<DIV>(bar_act.log file):<BR>1999-02-04 22:59:12 271 271=20
F:\\INFORMIX\\bin\\onbar_d -b -L 0 rootdbs<BR>1999-02-04 22:59:14 271 =
271=20
Begin level 0 backup rootdbs.<BR>1999-02-04 22:59:15 271 271 =
Successfully=20
connected to Storage Manager.<BR>1999-02-04 22:59:15 271 271 XBSA =
Error=20
(BSACreateObject): A system error<BR>occurred. Aborting XBSA =
session.</DIV>
<DIV> </DIV>
<DIV>Any suggestions?</DIV>
<DIV> </DIV>
<DIV>Thanks</DIV></DIV></BODY></HTML>
------=_NextPart_000_009F_01BE509A.0643E0D0--
Related threads
- Conversion to differeent characters sets
- Problem in changing locale via dbexport/dbimport
- RE: openlink error "Unable to load locale categories"