Help Informix Installation
Posted in 2006
Topics: Installation, Setup & Upgrades, Connectivity: ESQL/C, 4GL & Embedded SQL, Security, Permissions & Auditing, Platform-Specific Issues
Hi everybody !! I was try to install informix 9.40 UC6 Linux 32 Bit (C81RINA.tar) in a Linux Red Hat machine version 2.6.9-5.EL. First I installed 4GL language with the command ./install4db and ./install4glrt and everything was ok. When I run the command ./installserver the installation returns the following error message: ./install_msg: line 351: /tmp/MSGinstalllog: Permission denied Message.tar was not found. Please untar/cpio the server IDS2000/IIF tar/cpio file. Please, what's happened with the installation ?? Somebody can help me ?? Tks, Regards, Eduardo
First I installed 4GL language with the command ./install4db and ./install4glrt and everything was ok. When I run the command ./installserver the installation returns the following error message: ./install_msg: line 351: /tmp/MSGinstalllog: Permission denied Message.tar was not found. Please untar/cpio the server IDS2000/IIF tar/cpio file. Did you check the permissions on /tmp/MSGinstalllog? If you ran the 4GL installation as root, the file may not be writable for the informix user, which is who you are running the IDS installation as, right? A simple chmod on /tmp/MSGinstalllog may fix it. Zack
I change the file permission, but the following messaging Message.tar was not found. Please untar/cpio the server IDS2000/IIF tar/cpio file. still running. Then, I untar the file again and started the installation using the ./ids_install instead of the ./installserver and the installation works fine. Tks all !! Regards Eduardo
ids_install works because you have to run it as root. Did you happen to have done a previous product install as a different user causing permission conflict on the file? Sundar. cboccio@yahoo.com.br Sent by: informix-list-bounces@iiug.org 02/09/2006 12:03 PM To informix-list@iiug.org cc Subject Re: Help Informix Installation I change the file permission, but the following messaging Message.tar was not found. Please untar/cpio the server IDS2000/IIF tar/cpio file. still running. Then, I untar the file again and started the installation using the ./ids_install instead of the ./installserver and the installation works fine. Tks all !! Regards Eduardo _______________________________________________ Informix-list mailing list Informix-list@iiug.org http://www.iiug.org/mailman/listinfo/informix-list