Re: can't attach shared memory , TOP URGENT !!!
Posted in 1998
Brian Ip (brianip@magician.com.hk) wrote:
: -529 Cannot attach to shared memory
: -123 ISAM error : no shared memory.
it sounds like your INFORMIXSERVER env variable (if you are running
version 7) is not set correctly. this will make dbaccess look for a server
that doesn't exist, or is not up and running.
this is usually the cause of an error like this, is somehow you are
looking for a server that isn't up or doesn't exist or both.
hope that helps.
mickm
--
_____________________________________________________________________________
Mickey Mestel mickm@netcom.com
-on a beach in thailand to a beautiful, stoned, norwegian woman:
"..yeah, it's just another foreign country without ice."
-----------------------------------------------------------------------------