Gerald,
Dont forget that in the NT version of Informix the SQLHOSTS parameter
is not the name of a file but the name of an NT machine with the
SQLHOSTS entries in it.
Jason
On Sun, 1 Feb 1998 15:35:04 -0800, gbr@fdml.com (Gerald B. Rosenberg)
wrote:
>I am trying to get VCJdbDE to work with SE7.2, both running on an NT 4.0
>Workstation. DBAccess is able to connect and perform db operations as
>expected. dbAnywhere, however, gives a -26696 error whenever I use
>Help->Test Data Sources.
>
>Feb 01 15:27:51 Running.
>Feb 01 15:28:07 Logging onto the server '192.168.70.1'
>Feb 01 15:28:07 Opening the database 'fdml' ...
>Feb 01 15:28:08 Informix Error Code: -25596
>The INFORMIXSERVER value is not listed in the sqlhosts file or the
>Registry.
>
>But the INFORMIXSERVER value is correctly listed!
>
>This happens when I use either the seipcpip or sesoctcp protocols.
>
>Has anyone else gotten this configuration to run correctly? I would sure
>appreciate any suggestions as to what dbAnywhere's problem is and how to
>fix it.
>
>Thanks,
>Gerald
>
>--
>
>-------------------------------------------------------------------
>Gerald B. Rosenberg 415.362.3800 Voice
> Patent Attorney 415.362.2928 Fax
>4 Embarcadero Ctr, Ste 400 gbr@fdml.com EMail
>San Francisco, Ca. 94111 http://www.fdml.com Web
>-------------------------------------------------------------------