Re: who can do a dbimport
Posted in 1998
Chuck
Any unix user can do a dbimport but he ends up owning the database.
Although he owns the database the table owner may still be informix
provided the tables have been created as CREATE TABLE
"informix".tablename.
One place where they may have problems is if the disk area where they
are dbimporting from/dbexporting to does not have Unix write
permissions, they would get an error: Cannot create message file which
is telling you that they cant write db[im|ex]port.out file.
HTH
Sujit Pal
______________________________ Reply Separator _________________________________
Subject: who can do a dbimport
Author: wrobelc@belnet.bellevue.k12.wa.us at Internet
Date: 4/16/98 9:15 PM
Hi,
I'm the UNIX admin and rather new to Informix. I've been told that do
to a dbimport, one must be logged in using the 'informix' login. As a
UNIX admin, I really question if this is neccessary. I've made a group
'informix' and the user informix is in that group as are some users who
wanted the 'dbimport' capability. The users 'dbimport' attempts
failed and they think the reason is that they did not do this as
informix. Can someone help with what users can really do a 'dbimport'?
Chuck