Re: Backup of logical logs
Posted in 1998
Hi Bill
It would help if you could give the following information -
Backup device type (tape?)
TAPEDEV from the onconfig file, and what follows, till the end of the
LTAPEDEV sectionwhat the error code is
as a temporary solution, set the TAPEDEV and LTAPEDEV parameters to NUL,
and that will get you going again, but you won't be backing up your
logical logs. If you have a tape, the installation program should have set
the TAPEDEV and LTAPEDEV parameters to the correct value. If not, I can't
remember off hand how NT addresses it's tape devices, but I think it's
something like \\\\.\\TAPE0 or something similar
you'll also find www.informix.com/answers a good resource, as it is full
of .pdf files on informix. I dare say the problem lies with the TAPEDEV
parameter, but Informix does need some logical log space to be able to
back up the logs, and if they are completely full, it won't even be able
to do that. Hope this helps
Regards
Mark
> IIUG folks,
>
> HELP!!! I'm a new user of Informix Target NT (Dynamic Server 7.30) and
> am having problems backing up my )filled) logical logs. I have tried
> using the "Backup Logical Logs" option by right-clicking the database
> instance, but it returns an error code. Is there another way to achieve
> this w/o sever brain damage?
>
> Bill E.
> >Denver, Co