Re: IDS Support for KAIO on Linux kernel 2.6+
Posted in 2004
Ben Thompson — — source: Usenet: comp.databases.informix
Serafin Veloso wrote: > yes, it works - with suse 9.1 out of the box installation - testet with IDS > 9.4 UC5 Well I am trying it out with SuSE 9.2 (kernel 2.6.8-24.10-smp) and it doesn't work. Did you go through any special steps? ONCONFIG settings? BTW - I am finding that even though 2.6 kernels are not supported, there are several advantages with 2.6. I have been able to set BUFFERS to 700000. With SuSE 9.0 which uses kernel 2.4 I could not utilise all the memory on servers with more than 1Gb RAM and found that with BUFFERS > 360000 the system would not start. Also 'top' is more sophisicated and shows the wait time which I have only ever seen before on SCO or AIX. Ben.