RE: New Era Installation/Setup Problems
Posted in 1999
Hi Cathy & Gregory,
I use Newera 3.11 on NT4 sp3. I've never had a problem installing Newera
once the "act-as-os" thing was set. But recently, my SE repository stopped
working with the same error. As some shareware software was recently
installed on the machine, I thought that the version of some C or NT
runtime libs was changed? Have you re-installed MSVC 5?
Ciaran
--
RTE
Technology Division
Donnybrook
Dublin 4
Ireland
email: Ciaran.Kelly@rte.ie
voice: +353 1 208 3927
----------
From: Marshall, Cathy
Sent: Thursday, June 10, 1999 9:45 AM
To: 'informix-list@iiug.org'
Subject: FW: New Era Installation/Setup Problems
> -----Original Message-----
> From: Archibald, Gregory
> Sent: Thursday, June 10, 1999 9:44 AM
> To: Marshall, Cathy
> Subject: New Era Installation/Setup Problems
>
> Cathy, please forward to informix-list@iiug.org
>
> --------------------------------------------------------------------
> I've been using New Era now for about a year, and installation & setup
> have never gone smoothly! I have only recently come across this group
and
> am hoping for advice/guidance from someone who has had similar
> experiences. Details of my problem below;
>
> New Era 3.10.TC1 running on NT4.0 SP3 (P200 processor)
>
> Installation works ok (or seems to), it's just when I try to create the
> PWS through RSAT that I run into difficulty. I have called informix
> numerous time re this, but they haven't been much help. The machine
setup
> during installation is as follows
> For installation - Logged on locally to workstation as user 'informix',
> setup as Administrator, has 'Act as part of OS' right, DNS enabled, value
> present in Domain field.
>
> Choose typical installation, do not configure for remote access (I'm
using
> the LOCAL server)
>
> To Create Private Workspace;
> Setnet is configured ;
> 'Environment' - DBPATH=c:\\db (there is a share on it), DBDATE=dmy4/,
> INFORMIXSERVER=LOCAL, INFORMIXDIR=c:\\informix> 'Server' - Server=LOCAL, Host=NT1234 ID, Protocol=seipcpip,
> service=sqlexec
> 'Host' - Current Host=NT1234, user=informix, PwdOption=Password,
> password=informix
>
> DBPATH, INFORMIXDIR & INFORMIXSERVER are also set up as environment
> variables on NT
> Correct entries in hosts, sqlhosts (LOCAL seipcpip NT1234 sqlexec) &
> services (sqlexec 1525/tcp) files (I've deleted the funny character from
> the EOF and replaced with a couple of newlines)
> In Ipasswd, I've changed the home directory of informix to c:\\db (instead
> of the default e:\\db)
>
> I really have tried everything here. The error I am getting is a -1812
> (Internal Error). The sqlexec process crashes with a Dr Watson error
> saying "The specified memory could not be read/written". Following
> further testing, this same error occurs when I use Ilogin, but not if I
> run DBACCESS!!.
>
> I have installed and created workspaces successfully in the past, but
I've
> always had these problems, and it always seemed luck was playing a hand.
> Could these problems be something to do with the machine setup in the
> sense that it is network capable, real domains exist (which I use
normally
> - but apparently to use New Era you MUST be logged on locally and NOT on
a
> domain - in the release notes for 3.10)?
>
> Any help/advice on this would be very much appreciated. I'm pretty much
at
> the end of my tether with New Era installation !
>
> Greg Archibald.
>