Re: Dropped users on AIX 5.1
Posted in 2004
CKGeier@nwc.edu — — source: Usenet: comp.databases.informix
We are on IDS 7.31, and AIX 5.1 on pSeries 650. We are not experiencing a constant problem - but occasionally a long-running process will fail with no errors, just get dropped. A couple times a week users get dropped in normal OLTP transactions but that happened back on our old F50 server and we take it as "normal" networking issues. If I change the INFORMIXSERVER variable of the long-running processes to our odbc connection (instead of shared memory), then they run to completion every time without a hitch. Maybe we have issues with shared memory; haven't had much time to look at it with the current "solution" working for us right now. C Geier System Admin/IS support St. Paul, MN sending to informix-list