RE: Blade registration
Posted in 2006
> Greetings,
>
> I have the following environment:
>
> OS: Solaris 9
> IDS: 9.40.FC3
> Datablade: spatial.8.20.FC2
>
> The engine is online and a database has been created; two sb
> spaces have
> also been created for metadata and default storage; large
> chunk mode has
> been enabled.
>
> When I attempt to register the datablade, I get the following error:
>
> monkeypain>register spatial.8.20.FC1 un_sde64
> Register module spatial.8.20.FC1 into database un_sde64? [Y/n]y
> 14:20:13 Loading Module <$INFORMIXDIR/extend/ifxmngr/ifxmngr.bld>
> 14:20:13 The C Language Module
> </am1/software/informix_9.40.FC3/extend/ifxmngr/ifxmngr.bld> loaded
> 14:20:15 Loading Module <SPLNULL>
> 14:20:15 Unloading Module <SPLNULL>> blademgr: ERROR: Could not create log of database prepare.
> blademgr: ERROR: Couldn't 'prep' database.
> monkeypain>show logs
> There are no log files on this client.
> monkeypain>
>
> I checked google, but nothing specific turned up.
>
> Any ideas?
>
> Mike Badar
> ESRI-Denver
> 1 International Court
> Broomfield, CO 80021-3200
> 303-449-7779
> mbadar@esri.com
> www.esri.com
Many thanks to everyone who responded to my question; unfortunately,
none of the suggestions worked. Since my forehead is flat from pounding
it on my desk, I think it's time to give Tech. Support a call. When I
get the problem resolved, I will post the answer.
Mike