IDS-Linux - cannot connect to DS from net
Posted in 1999
Hi, All.
Sorry for bad english.
I have Slackware 3.x (kernel 2.0.35) + IDS 7_30_uc7_1,
Forking 4 'ipcshm' listener threads...succeeded
Forking 4 'soctcp' listener threads...succeeded
/etc/services
sqlexec 1540/tcp
$INFORMIXDIR/etc/sqlhosts
sb27049 onipcshm sb270t sqlexec
sb27049_net onsoctcp sb270t sqlexec
/etc/hosts
127.0.0.1 sb270t
212.164.48.68 sb270t
All work fine on localhost. But I cannot connect to database server
from other PC?
/usr/informix/etc > telnet localhost sqlexec
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
/usr/informix/etc > telnet 212.164.48.68 sqlexec
Trying 212.164.48.68...
telnet: Unable to connect to remote host: Connection refused
In kernel IP firewall is disable
[ ] Network firewalls
[ ] Network aliasing
[*] TCP/IP networking
------------------------------------------------------------
Andrei Fisher.
E-mail : mailto:andrei@rubtsovsk.ru