RE: Installation problem on AIX 5.2
Posted in 2004
Actually, the problem wasn't 64/32 related. The Informix media I received had 2 CDs labeled AIX 7.32.FC1. Different part numbers but nothing else to differentiate them. I was getting that same error when I was using the CD for AIX 4.2.3. I used the other CD and it installed OK. Took several days to drag this info out of tech support. They had no idea where the media came from or what the part numbers meant. So, in 7.32.FC1 - P/N C24LNNA is for AIX 5.2 Regards, Bill > -----Original Message----- > From: malcolm.weallans@btopenworld.com > [SMTP:malcolm.weallans@btopenworld.com] > Sent: Friday, April 02, 2004 10:50 AM > To: informix-list@iiug.org > Subject: Installation problem on AIX 5.2 > > We have installed and commissioned an Informix server using IDS > 9.30.FC6 and the server is up and operational. We are now trying to > extend upon our features and have installed Informix-SQL development > 7.31.FC3 in a different directory. Whenever we try to run the > installsql script we get an error message > exec [: 0509-036 cannot load program etc/brand because of the > following errors: > 0509-124 the program is a discontinued 64-bit object file > > Any ideas gratefully accepted. > > We have checked the AIX install and we are definitely running 64-bit > AIX. > > regards > > Malcolm sending to informix-list