Linux Suse 6..2 and IDS 7.3 HEEELP!!!
Posted in 1999
Topics: Security, Permissions & Auditing, Versions, Editions & End-of-Life
Hello NG, following problem... I'm not able to connect the database which is running under Suse 6.2. Client gets always the same error message " -952 - Users password is not correct for the Database server..) After changing "Setnet" -> "Host Information" -> "Password option" I get the same error message. bingo... I don't know what to do.. is there someone who is able to help me?? it would be great if we can do something like a "checklist" Thanks a lot... Serafin
Informix does password authentication through your password's file. If you have shadow password authentication enabled ... informix will not work through tcp connections. I am hoping they will have this issue resolved soon. In order to resolve this, you will need to disable shadow password authentication. HTH, Lloyd AJ Wilson. "Serafin Veloso" <serafin.veloso@gmx.net> wrote in message news:83oj89$fiv$1@newsread.do.de.uu.net... > Hello NG, > > following problem... > I'm not able to connect the database which is running under Suse 6.2. > Client gets always the same error message " -952 - Users password is not > correct for the Database server..) > > After changing "Setnet" -> "Host Information" -> "Password option" > I get the same error message. > > bingo... > > I don't know what to do.. is there someone who is able to help me?? > it would be great if we can do something like a "checklist" > > Thanks a lot... > > Serafin > > > >
Hi Lloyd!! thanks a lot for this tip!! Where can I disable this option?!?! Thans, again!! Serafin Lloyd AJ Wilson <lwilson@harriscomputer.com> schrieb in im Newsbeitrag: FGQ74.1433$B3.4790863@news.magma.ca... > Informix does password authentication through your password's file. If you > have shadow password authentication enabled ... informix will not work > through tcp connections. > > I am hoping they will have this issue resolved soon. > > In order to resolve this, you will need to disable shadow password > authentication. > > HTH, > > Lloyd AJ Wilson. >
Hi Serafin, I found out ... you can use the pwunconv program ... to remove shadow password authentication. Check out http://www.redhat.com/mirrors/LDP/HOWTO/Shadow-Password-HOWTO.html For more information on shadow passwords and such and when to use them. Also man pwunconv to get more help on how to use these features. HTH, Sorry it took so long, Lloyd AJ Wilson "Lloyd AJ Wilson" <lwilson@harriscomputer.com> wrote in message news:FGQ74.1433$B3.4790863@news.magma.ca... > Informix does password authentication through your password's file. If you > have shadow password authentication enabled ... informix will not work > through tcp connections. > > I am hoping they will have this issue resolved soon. > > In order to resolve this, you will need to disable shadow password > authentication. > > HTH, > > Lloyd AJ Wilson. > > > "Serafin Veloso" <serafin.veloso@gmx.net> wrote in message > news:83oj89$fiv$1@newsread.do.de.uu.net... > > Hello NG, > > > > following problem... > > I'm not able to connect the database which is running under Suse 6.2. > > Client gets always the same error message " -952 - Users password is not > > correct for the Database server..) > > > > After changing "Setnet" -> "Host Information" -> "Password option" > > I get the same error message. > > > > bingo... > > > > I don't know what to do.. is there someone who is able to help me?? > > it would be great if we can do something like a "checklist" > > > > Thanks a lot... > > > > Serafin > > > > > > > > > >