Re: �nformix I-Net Problem
Posted in 1995
Coskun KIRAC (coskun@knidos.cc.metu.edu.tr) wrote: : (INet-5.0) But only two of our pc's could : communicate with Informix database : server. The strange thing is that when we : replaced the IP numbers of the : working pc's with the non-working PC's they : could also communicate. So, : the result only two ip numbers work. One possible cause of this error is that the server can only resolve the two working IP addresses into IP names, but not the ones that don't work with I-Net. At least in some versions, the server won't accept connections from clients it doesn't know by name. You can check that by starting a telnet session from the client to the host and then issuing a "netstat" command. If your client shows up only with its IP address and not with its name, then it cannot be resolved. The solution is to either enter the client into the local "/etc/hosts" file or to make sure it can be resolved by DNS. This is just a shot in the dark, since you didn't give more specific information about the error that occurs. Hope this helps, Richard -- +----------------------------+-------------------------------------------+ | Dr. Richard Spitz | INTERNET: spitz@ana.med.uni-muenchen.de | | EDV-Gruppe Anaesthesie | Tel : +49-89-7095-3421 | | Klinikum Grosshadern | FAX : +49-89-7095-8886 | | 81366 Munich, Germany | | +----------------------------+-------------------------------------------+