11.50FC6W1 RSS failed with "Can not send Initial R
Posted in 2010
Topics: Backup & Restore, Installation, Setup & Upgrades, Storage & Space Management, Server Administration, Logging & Checkpoints
We recently upgraded from 11.50FC3 to 11.50FC6W1. We had to re-establish our
RSS using ontape STDIO backup and restore. It run well for 5 days, then it
stopped. with no message record on client. and this message "RSS prd ACK
timeout" on the primary.
We tried to bounce the client it came backup with "RSS fast recovery" it
refused to shutdown too.
We tried to do ontape STDIO all over again, after completing restore, onmode
-d RSS did not come up well. " Can not send Initial Response "
RSS Client
08:20:48 Physical Restore of rootdbs, physicaldbs, logicaldbs, prd, sbspace,
rmlob Completed.
08:20:48 Checkpoint Completed: duration was 0 seconds.
08:20:48 Sun Mar 28 - loguniq 2657, logpos 0x922b018, timestamp: 0x4cc48ebe
Interval: 87398
08:20:48 Maximum server connections 0
08:20:49 DR: new type = RSS
08:20:50 Data replication type and state information reset. To start DR, use
the 'onmode -d' command and wait for the pair to be operational,
before shutting down the database server
Primary
08:20:47 Archive on rootdbs, physicaldbs, logicaldbs, ispekprd, sbspace, rmlob
Completed.
08:20:50 RSS Server ispekprd_rss1 - state is now connected
08:20:50 Can not send Initial Response
08:20:50 RSS Server ispekprd_rss1 - state is now disconnected
08:21:30 Checkpoint Completed: duration was 0 seconds.
08:21:30 Sun Mar 28 - loguniq 2658, logpos 0x4136018, timestamp: 0x4cd6c76a
Interval: 87504
Anyone any experience any idea?
regards,
Paul
onstat -l
Check your logical logs.
j.
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org]On Behalf Of
Chin, Paul (TSG-OSDO)
Sent: Sunday, March 28, 2010 8:03 PM
To: ids@iiug.org
Subject: 11.50FC6W1 RSS failed with "Can not send Initi.... [19438]
We recently upgraded from 11.50FC3 to 11.50FC6W1. We had to re-establish our
RSS using ontape STDIO backup and restore. It run well for 5 days, then it
stopped. with no message record on client. and this message "RSS prd ACK
timeout" on the primary.
We tried to bounce the client it came backup with "RSS fast recovery" it
refused to shutdown too.
We tried to do ontape STDIO all over again, after completing restore, onmode
-d RSS did not come up well. " Can not send Initial Response "
RSS Client
08:20:48 Physical Restore of rootdbs, physicaldbs, logicaldbs, prd, sbspace,
rmlob Completed.
08:20:48 Checkpoint Completed: duration was 0 seconds.
08:20:48 Sun Mar 28 - loguniq 2657, logpos 0x922b018, timestamp: 0x4cc48ebe
Interval: 87398
08:20:48 Maximum server connections 0
08:20:49 DR: new type = RSS
08:20:50 Data replication type and state information reset. To start DR, use
the 'onmode -d' command and wait for the pair to be operational,
before shutting down the database server
Primary
08:20:47 Archive on rootdbs, physicaldbs, logicaldbs, ispekprd, sbspace,
rmlob
Completed.
08:20:50 RSS Server ispekprd_rss1 - state is now connected
08:20:50 Can not send Initial Response
08:20:50 RSS Server ispekprd_rss1 - state is now disconnected
08:21:30 Checkpoint Completed: duration was 0 seconds.
08:21:30 Sun Mar 28 - loguniq 2658, logpos 0x4136018, timestamp: 0x4cd6c76a
Interval: 87504
Anyone any experience any idea?
regards,
Paul
****************************************************************************
***
Forum Note: Use "Reply" to post a response in the discussion forum.
There are known issues with 11.50xC6 & 11.50xC6W1 and RSS syncing. We had
the same types of problems. After working many hours with IDS Advanced
Support, the cause was identified, and the fix was released in 11.50xC6W2
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of Chin,
Paul (TSG-OSDO)
Sent: Sunday, March 28, 2010 8:03 PM
To: ids@iiug.org
Subject: 11.50FC6W1 RSS failed with "Can not send Initi.... [19438]
We recently upgraded from 11.50FC3 to 11.50FC6W1. We had to re-establish our
RSS using ontape STDIO backup and restore. It run well for 5 days, then it
stopped. with no message record on client. and this message "RSS prd ACK
timeout" on the primary.
We tried to bounce the client it came backup with "RSS fast recovery" it
refused to shutdown too.
We tried to do ontape STDIO all over again, after completing restore, onmode
-d RSS did not come up well. " Can not send Initial Response "
RSS Client
08:20:48 Physical Restore of rootdbs, physicaldbs, logicaldbs, prd, sbspace,
rmlob Completed.
08:20:48 Checkpoint Completed: duration was 0 seconds.
08:20:48 Sun Mar 28 - loguniq 2657, logpos 0x922b018, timestamp: 0x4cc48ebe
Interval: 87398
08:20:48 Maximum server connections 0
08:20:49 DR: new type = RSS
08:20:50 Data replication type and state information reset. To start DR, use
the 'onmode -d' command and wait for the pair to be operational,
before shutting down the database server
Primary
08:20:47 Archive on rootdbs, physicaldbs, logicaldbs, ispekprd, sbspace,
rmlob Completed.
08:20:50 RSS Server ispekprd_rss1 - state is now connected
08:20:50 Can not send Initial Response
08:20:50 RSS Server ispekprd_rss1 - state is now disconnected
08:21:30 Checkpoint Completed: duration was 0 seconds.
08:21:30 Sun Mar 28 - loguniq 2658, logpos 0x4136018, timestamp: 0x4cd6c76a
Interval: 87504
Anyone any experience any idea?
regards,
Paul
****************************************************************************
***
Forum Note: Use "Reply" to post a response in the discussion forum.
<html>
<body>
<font size="1">
Teleformix Confidentiality Statement and Notice: This message and any
associated files are covered by the Electronic Communications Privacy Act, 18
U.S.C. 2510-2521. This message and any attached content are for INTENDED
RECEIPT ONLY. It may contain privileged or confidential information. If you
have received this communication in error, please delete all information both
electronic and hard copy. The information contained herein may contain
information that is privileged or confidential, and may be subject to
additional restrictions. If you are not the intended recipient you are hereby
notified that any dissemination, copying or distribution of this message, or
files associated with this message is strictly prohibited. If you are the
intended recipient or the employee or agent responsible for delivering this
communication to the intended recipient, you are hereby notified that any
unauthorized use, dissemination, distribution or copying of this communication
is strictly proh
ibited. All attached documents and files are classified CONFIDENTIAL and for
INTENDED RECIPIENT ONLY. If you need additional information or need to report
any incidents please call 630.285.6500. Your attention in this matter is
greatly appreciated.
</font>
</body>
</html>
It appear to be a bug. After patching to 11.50FCW2. everything works fine
without even having to backup restore.
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of Jack
Parker
Sent: Monday, 29 March 2010 12:31 PM
To: ids@iiug.org
Subject: RE: 11.50FC6W1 RSS failed with "Can not send I.... [19439]
onstat -l
Check your logical logs.
j.
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org]On Behalf Of Chin,
Paul (TSG-OSDO)
Sent: Sunday, March 28, 2010 8:03 PM
To: ids@iiug.org
Subject: 11.50FC6W1 RSS failed with "Can not send Initi.... [19438]
We recently upgraded from 11.50FC3 to 11.50FC6W1. We had to re-establish our
RSS using ontape STDIO backup and restore. It run well for 5 days, then it
stopped. with no message record on client. and this message "RSS prd ACK
timeout" on the primary.
We tried to bounce the client it came backup with "RSS fast recovery" it
refused to shutdown too.
We tried to do ontape STDIO all over again, after completing restore, onmode
-d RSS did not come up well. " Can not send Initial Response "
RSS Client
08:20:48 Physical Restore of rootdbs, physicaldbs, logicaldbs, prd, sbspace,
rmlob Completed.
08:20:48 Checkpoint Completed: duration was 0 seconds.
08:20:48 Sun Mar 28 - loguniq 2657, logpos 0x922b018, timestamp: 0x4cc48ebe
Interval: 87398
08:20:48 Maximum server connections 0
08:20:49 DR: new type = RSS
08:20:50 Data replication type and state information reset. To start DR, use
the 'onmode -d' command and wait for the pair to be operational,
before shutting down the database server
Primary
08:20:47 Archive on rootdbs, physicaldbs, logicaldbs, ispekprd, sbspace, rmlob
Completed.
08:20:50 RSS Server ispekprd_rss1 - state is now connected
08:20:50 Can not send Initial Response
08:20:50 RSS Server ispekprd_rss1 - state is now disconnected
08:21:30 Checkpoint Completed: duration was 0 seconds.
08:21:30 Sun Mar 28 - loguniq 2658, logpos 0x4136018, timestamp: 0x4cd6c76a
Interval: 87504
Anyone any experience any idea?
regards,
Paul
****************************************************************************
***
Forum Note: Use "Reply" to post a response in the discussion forum.
*******************************************************************************
Forum Note: Use "Reply" to post a response in the discussion forum.