Re: Multiple informix installations.
Posted in 2005
nuno,
"Unable to load locale categories"
this is a different error from the original error you posted.
it looks like you may not have CLIENT_LOCALE and SERVER_LOCALE
configured now.
My offer still stands, would you like me to get someone from IBM to
call you and quote you for some short term work, as well as some
training etc?
Juan Manuel de Villeros wrote:
> I think you could look for the initialization script. You said the
> server is running, so it is quite possible that there is an startup
> script for the database server. That script should have all the
needed
> environment variables defined before issuing the activation command.
>
> I recommend looking for this command in /etc/rc.d
>
> -- Juan de Villeros
>
>
> On Thu, 10 Feb 2005 14:54:19 -0000, Colin Dawson
> <colin.dawson@ladbrokes.com> wrote:
> >
> >
> > To find the environment for a particular process:
> >
> > On AIX use 'ps ewwg <pid>' - NO hyphen
> > On Solaris 8/9 use '/usr/ucb/ps ewwg <pid)' - again NO hyphen
> >
> > Regards
> >
> > Colin Dawson
> >
> >
> > -----Original Message-----
> > From: owner-informix-list@iiug.org
[mailto:owner-informix-list@iiug.org] On
> > Behalf Of Claus Samuelsen
> > Sent: 10 February 2005 10:49
> > To: informix-list@iiug.org
> > Subject: Re: Multiple informix installations.
> >
> > Nuno Paquete wrote:
> > >>Ps -ef |grep oninit. This will show you that the server is
running.
> > >
> > >
> > > [/informix/etc]ps -ef | grep oninit
> > >
> > > root 11356 11872 0 07:09:28 - 0:01
/informix/bin/oninit
> > >
> > > root 11872 1 11 07:09:25 - 24:16
/informix/bin/oninit
> > >
> > > root 12648 11356 0 07:09:29 - 0:00
/informix/bin/oninit
> > >
> > > root 13184 11356 0 07:09:28 - 0:00
/informix/bin/oninit
> > >
> > > root 13438 11356 1 07:09:28 - 10:57
/informix/bin/oninit
> > >
> > > root 13682 11356 0 07:09:30 - 0:00
/informix/bin/oninit
> > >
> > > root 13932 11356 0 07:09:31 - 0:20
/informix/bin/oninit
> > >
> > This looks very much like that IDS (oninit) is started during boot.
> > Check your boot scripts and you will find the environment variables
setup
> > before oninit is issued.
> >
> > sending to informix-list
> >
> sending to informix-list