Top-secret Informix Question + Consistency Check Failures
Posted in 1997
Dear all, I'm very close to the end of my proverbial. I have a site where logs have been backed up, prior to a restore. Now the logs thus taken won't restore. Does anyone know of a utility (secret or not) which can apply the logs manually? We're talking about the loss of a lot of work here. I'll gladly agree to any confidentiality or whatever. In case you care: Unisys U6000/100 Unix System 5 Rel 4.1.1.1 OnLine 5.03 UC1 Having read this far, you might as well go for broke. The client has Consistency Check Failures in the online.log, which happen when restarting the engine. It looks as though it is failing to create an index somewhere. This is occasionally, but not always, followed by an abort and an engine crash. After this we can sometimes restore, and sometimes not (hence the first request above). Roll on Monday. -- Ciao, Billy Head up the ass in: Dubai, Merry Middle Eastern Paradise Get the Informix FAQs of life at http://www.iiug.org/techinfo/faq/faq_top.html Need to get some drivel into your life? http://www.west.co.za/tasteless/