client apps failing after 7.30.uc3 install
Posted in 1998
We have a number of client applications (some perl, some Forte) that run against a set of IDS databases. When we were running 7.13, they worked fine. Now, at new installations of the database server and apps, we get errors indicating that the applications cannot load the lib module iasfso7a.so. This module is not installed with 7.3, although it was with eariler versions of 7.x. The esql/c version that Forte used was 7.10, and the perl was compiled with 7.12. Has anyone else experienced this type of problem? TIA Mark -- +-----------------------------------------------+ | Mark Christmas mailto:mchristmas@crosskeys.com | CrossKeys Systems Corp http://www.crosskeys.com | 350 Terry Fox Dr | Kanata, ON, Canada K2K 2W5 | Phone (613) 591-1600 Fax (613) 599-2330 +-----------------------------------------------+