Hello,
I have tested Jdbc drivers Informix type 4; but an error message
appears because the connection failed, the host is unreachable.
My database server is Informix-OnLine Dynamic Server 7.2, I have
configurated my sqlhostsFile, services and hosts file for tcp/ip. It seems
there is a problem is this files.
About your problem I think your classpath is not good, because if the jdbc
driver are zipped (*.jar or *.zip) you must put the classpath like:
c:\\Programme\\Informix\\jdbc\\lib\\file*.jar, or like you put it but before you
must unzziped.
For example I put (in hp-ux): INformixDir\\jdbcdriver_home\\lib\\ifxjdbc.jar.
Good lucky!!
Vanessa