Re: Removing and adding disks to a mirrorred system
Posted in 2009
wimpunk — — source: Usenet: comp.databases.informix
wimpunk wrote:
> Hi,
>
> One of our SAN storages needs maintenance and we will have to take the
> controller down. Our database is mirror over two SAN storages and we
> are wondering what's the best way to perform the action.
> We are hoping it can be done without taking any chunks offline. We know
> informix works perfectly with one chunk failure but what happens when
> the chunk returns? Do we have to reinitialize it or does informix
> automatically sees which one has the most recent data on it?
> We are currently running IDS version 11.10.
>
> any hints are welcome.
>
> Kind regards,
>
> wimpunk.
>
>
It looks like the best answer will be taking the spaces offline with
onspaces.
Kind regards,
wimpunk.