Password Length > 8
Posted in 1999
Topics: Installation, Setup & Upgrades, Security, Permissions & Auditing
Some of my users are unable to connect to a recently installed 7.30 instance on HPUX10.20. After much trouble shooting it turns out that if the password > 8 characters they cannot connect. It logs 11:48:21 listener-thread: err = -952: oserr = 0: errstr = : User's password is not correct for the database server. Has anyone a solution/workaround for this or any other information? Any help would be appreciated.
In article <7kt253$cfv@hpaneqb4.an.hp.com>, "Declan Cunningham" <declan_cunningham@hp.com> wrote: > > Some of my users are unable to connect to a recently installed 7.30 instance > on HPUX10.20. After much trouble shooting it turns out that if the password > > 8 characters they cannot connect. It logs > > 11:48:21 listener-thread: err = -952: oserr = 0: errstr = : User's password > is not correct for the database server. > > Has anyone a solution/workaround for this or any other information? > > Any help would be appreciated. > > Yes, this is a bug. Contact your tech support for detailed description and workaround. -- With best regards, Yuri Dovgart, SAP R/3, Informix consultant, "Telecominvest" company. E-mail y_dovgart@tci.ukrtel.net Sent via Deja.com http://www.deja.com/ Share what you know. Learn what you don't.