Restoring a table to PIT with archecker fails
Posted in 2024
Topics: Versions, Editions & End-of-Life
Hi, IBM Informix Dynamic Server Version 11.70.FC5XE Trying to restore a table to PIT I get an error, AC_RESTORE_FILTER is set. Must do physical restore only. CRITICAL ERROR: Unable to initialize extraction With adding either '-lphys' or 'RESTORE TO CURRENT WITH NO LOG' I manage to restore data from level-0, but logical restore is still unavailable. Does that mean the logical restore is unavailable when AC_RESTORE_FILTER is used? ------------------------------ Sincerely, Dennis ------------------------------
Unfortunately, are correct - you can only do a physical restore if using a BACKUP_FILTER was used for the backup. Now, I seem to remember that may have been corrected in a later version of Informix, but I am not sure. ------------------------------ Mike Walker xDB Systems, Inc www.xdbsystems.com ------------------------------