Onbar imported restore fails
Posted in 2003
I have been doing an imported restore of 5 servers for 5 months without a
problem.
Recently I had a file system fail and my backup up scripts were not up to
date, and
I have had to modify them.
Since then only 1 of the 5 restores has fails with the following error
2003-09-10 16:22:53 525941 525939 The ON-Bar process 526085 exited with a
problem (exit code 255 (0xff), signal -1).
2003-09-10 16:24:03 526080 525941 ERROR: Unable to open connection to
server:
could not fork server connection.
Previous threads on similar errors have suggested file permissions.
I have checked all the files I can think of and they are all on long
standing
file systems. There is disk space on all file systems.
I have run oninit -i using the same onconfig with only physdbs and number of
logs changed,
and that worked fine.
The Online log is not being written to.
With bar_debug set to 5 there is no output.
If bar_debug is set to 7 there is 17MB in 27 minutes before an error shows
in bar_act.log.
Any suggestions of what else to check ?
Colin Bull
c.bull@videonetworks.com
sending to informix-list