Re: Install problem NewEra 3.1: can't make private workspace
Posted in 1997
Just want to mention some more issues to this topic: - Very poor behaviour if 3.0 and 3.1 of NewEra behave that different. - Reading the Installation Guide, you can see, that the Microsoft TCP/IP stack is a MUST - and it turns out, that the comment, that FTP's OnNet stack won't work, is absolutely true. That means, for a company running OnNet on ALL machines, that Informix caused a real problem. - Switching from FTP's stack to the MS stack will need a re-install of NewEra 3.1 ... - Trying to update with FTP's stack will cause the private workspace to be deleted ... Who has an idea what charming feature of the MS TCP/IP stack caused this ?? Jens Dennis Pimple <dennisp@informix.com> schrieb im Beitrag <345A03AF.3BA2@informix.com>... > Jens Ebert wrote: > > > > Hi, > > > > we just got NewEra 3.1 to recover from a possible bug with cursor handling. > > Installation > > went smooth, but at the end my private workspace pws_xy was said to be > > converted, > > but after this it was completely gone :-( > > > > We are running NE on Win95 with Informix Online 7.13 on a HP-UX 10.10 > > server backend. > > Trying to make a new private workspace with RSAT fails after some time. > > During this time, > > I can see the database pws_xy on the server, but than I always get the > > error message saying > > that the project informix can't be created in the private workspace. After > > this, the database > > pws_xy is gone. > > > > Anyone can help me with some hints to try ??? > > You may have the following: > > From: Jay A. Eakins[SMTP:jeakins@informix.com] <- Jay is in Tech > Support, you might want to contact him directly > Sent: Friday, October 24, 1997 7:32 AM > Subject: FYI: Solution to NewEra pws creation error > > FYI NewEra folks: > > There have been a good number of cases recently with customers upgrading > to > NewEra 3.1 failing to create the private workspace due to an error > -66627/-329 in phase 2 of the workspace creation. > > It turns out that NewEra 3.1 requires that you have an entry in the > domain > name field of the tcp-ip DNS configuration tab. NewEra 3.0 would create > the private workspace successfully if this field was blank, but it must > be > present for 3.1. So, if the machine is not connected to the network, > add > something like na.informix.com in the domain name field and reboot the > machine. NE 3.1's RSAT should now be able to successfully create the > private workspace. This has been confirmed to resolve the problem in a > couple of instances so far, and I am still waiting on feedback from one > more. But I thought you should be aware of this possible resolution > since > so many customers have been encountering this problem. > > > > > > Thank you, > > Jens > > I think also we found that setting up pws while *NOT* connected to > network works, and works while connected thereafter. > > Let me know if this isn't the problem. We have several folks who have > installed successfully, but there were problems. > > > //////////////// ======================================================= > ////////// // Dennis J. Pimple Informix Software, Inc. > ////// / /// Principal Consultant 5299 DTC Blvd Suite 740 > ///// // //// dennisp@informix.com Englewood CO 80111 > //// // ///// > /// // ////// recept: 303-850-0210 > // // /////// direct: 303-740-5611 Opinions expressed are mine, > / /////////// fax: 303-843-6408 and do not necessarily > //////////////// http://www.informix.com reflect those of my employer >